Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: RBNW....new and improved! Date: Dec 22, 2010 1:30pm
Forum: GratefulDead Subject: tech support....please

some how the media player that i have always been accustomed to using to burn and play media files has changed, somehow. how do i make this my default media player again??

Reply to this post
Reply [edit]

Poster: Diamondhead Date: Dec 22, 2010 4:26pm
Forum: GratefulDead Subject: Re: tech support....please

In Windows Vista and 7:

Control Panel > All Control Panel Items > Default Programs > Associate a file type or protocol with a program

Reply to this post
Reply [edit]

Poster: Arbuthnot Date: Dec 22, 2010 3:30pm
Forum: GratefulDead Subject: Re: tech support....please

from what info you have given, it seems as though your AutoPlay settings have changed, perhaps you added new software or inadvertently changed settings? you should be able to address this issue in your control panel (if you are using Windows) via the 'hardware & sound' panel, under the AutoPlay option; if you are using an Apple OS, someone else will have to suggest a solution to you; if you are still experiencing a problem, reply back; good luck

Reply to this post
Reply [edit]

Poster: RBNW....new and improved! Date: Dec 22, 2010 6:46pm
Forum: GratefulDead Subject: Re: tech support....please

TThx....success , you steered me right!